My Lithops have not absorbed their old leaves

Questions & answers about Lithops related nightmares!
Piao Liang
Posts: 13
Joined: Sun Mar 22, 2015 1:12 am

My Lithops have not absorbed their old leaves

Postby Piao Liang » Sun Mar 22, 2015 3:38 am

Hi. I have three kinds of Lithops: Lithops leslei var. mariae C141 and Lithops salicola C49 and a third one ?
Some of them flowered in October and since then, not a drop of water. Some of them are changing their leaves but haven't absorbed the old ones yet. As you can see in the picture, some are doing this and some are not in the same pot.
I suppose I should water them after the ones changing the leaves have absorbed completely the old leaves. How should I water them? A little bit (spoonfuls) and then again a little bit one week later? This was recommended somewhere.
Many thanks for your help.
Attachments
image.jpg
image.jpg

Allan1
Posts: 270
Joined: Fri Jan 23, 2015 7:24 pm

Re: My Lithops have not absorbed their old leaves

Postby Allan1 » Sun Mar 22, 2015 7:33 pm

Welcome to the forum Piao Liang.
Your first picture shows that your plants have not been getting enough light. This means they have elongated and it could slow down your new leaf regeneration process. If you water after one or some have dried up the old leaves, you will cause the others to swell their old leaves.
I would give them as much sunlight as possible and then, when some have their old leaves dry, I would re-pot them so that you can water the individual ones with dry leaves and leave the rest dry until the old leaves dry up.
If you want to keep them in the same pots then I would not water until most have dried the old leaves.
Hope this helps.
Last edited by Allan1 on Sun Mar 22, 2015 11:36 pm, edited 1 time in total.
Allan
Orkney
Lithops,Cacti,Conophytums,Tylecodons,Sempervivums and Sedums

Allan1
Posts: 270
Joined: Fri Jan 23, 2015 7:24 pm

Re: My Lithops have not absorbed their old leaves

Postby Allan1 » Sun Mar 22, 2015 11:35 pm

Sorry Piao, I did not answer your question. When my plants have dried up their old leaves, I give them a good watering and then, where I live, they do not usually want any more water for about 6 to 8 weeks. If it is hot in summer where you live, they may need watering more often. Hope this helps.
Allan
Orkney
Lithops,Cacti,Conophytums,Tylecodons,Sempervivums and Sedums

Piao Liang
Posts: 13
Joined: Sun Mar 22, 2015 1:12 am

Re: My Lithops have not absorbed their old leaves

Postby Piao Liang » Mon Mar 23, 2015 8:41 am

T'hank you for your answer. Apparently they are aucampiae. I bought them very cheap most probably because they were too elongated. I will give them more light. I read somewhere that when they are very tall like this and they are changing leaves you can cut the sides so that the new leaves don't have to grow so tall. Have you heard of this?

Allan1
Posts: 270
Joined: Fri Jan 23, 2015 7:24 pm

Re: My Lithops have not absorbed their old leaves

Postby Allan1 » Mon Mar 23, 2015 9:15 am

Yes I have, but you do risk that they may die. A very clean sharp knife would be needed and you must not damage the new bodies. You may also end up with plants that show what you had to do.
Allan
Orkney
Lithops,Cacti,Conophytums,Tylecodons,Sempervivums and Sedums

User avatar
David1971
Posts: 91
Joined: Wed Feb 04, 2015 5:07 am

Re: My Lithops have not absorbed their old leaves

Postby David1971 » Tue Mar 24, 2015 9:38 am

I completely agree with Allan. I would repot them in a (mostly) mineral mix as soon as the moult is well advanced. Once repotted, do not water them at least in a week and give them more light; it is essential so that they can restore their shape. I have heard about "surgical" procedures in such a situation but I have never applied them. If you think it is worth trying, it would be perhaps a good a idea to do not put all eggs in the same basket and cut the leaves only to part of the plants. Good luck!

Piao Liang
Posts: 13
Joined: Sun Mar 22, 2015 1:12 am

Re: My Lithops have not absorbed their old leaves

Postby Piao Liang » Wed Mar 25, 2015 8:42 pm

Thanks for your help!
I have a question concerning the Leslei:
As you can see in one pot, all of them are changing their leaves correctly. In the other pot with 3 Lithops, one is absorbing the leaves and two have wrinkled. Do I separate them and water the dried ones? Do I wait for the one that is changing its leaves to finish absorbing the old leaves and then water the three.
I haven't given any water since they flowered in October.
Attachments
image.jpg
image.jpg

User avatar
David1971
Posts: 91
Joined: Wed Feb 04, 2015 5:07 am

Re: My Lithops have not absorbed their old leaves

Postby David1971 » Thu Mar 26, 2015 1:23 am

Hi again Piao,

First of all, it seems that you don't have trhee Lithops in the second pot but one plant with three heads. I don't like the aspect of two of the heads and am not sure you can do a lot to save them. Maybe the problem is that there is very little substrate...who knows. I'd wait till the moulting head is more "mature" and then would proceed to repot, perhaps in the meanwhile you see some movement in the wrinkled heads. If this is not the case, you'll have to dismember the plant leaving only one head.


Return to “Lithops Help”

Who is online

Users browsing this forum: No registered users and 1 guest

cron